<!DOCTYPE html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.globalbankingandfinance.com/category/news/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg" />
<meta name="twitter:image" content="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg" />
<meta property="og:url" content="https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/" />
<meta property="og:title" content="Halliburton Joins With Prairie View A&amp;M University to Create and Fund New $1 Million Scholarship" />
<meta property="og:description" content="Halliburton (NYSE: HAL) today announced the establishment of a new $1 million Halliburton Business and Engineering Scholarship Fund at Prairie View A&amp;M University (PVAMU). Scholarships will be awarded to eligible junior and/or senior students majoring in Accounting, Management Information Systems, Finance and Engineering. This fund is an opportunity for Halliburton to support Prairie View A&amp;M [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/">
<meta name="twitter:title" content="Halliburton Joins With Prairie View A&amp;M University to Create and Fund New $1 Million Scholarship">
<meta name="twitter:description" content="Halliburton (NYSE: HAL) today announced the establishment of a new $1 million Halliburton Business and Engineering Scholarship Fund at Prairie View A&amp;M University (PVAMU). Scholarships will be awarded to eligible junior and/or senior students majoring in Accounting, Management Information Systems, Finance and Engineering. This fund is an opportunity for Halliburton to support Prairie View A&amp;M [&hellip;]">

<title>Halliburton Joins With Prairie View A&amp;M University to Create and Fund New $1 Million Scholarship</title>
<meta name="description" content="Halliburton (NYSE: HAL) today announced the establishment of a new $1 million Halliburton Business and Engineering Scholarship Fund at Prairie View A&amp;M" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article">
<meta property="og:title" content="Halliburton Joins With Prairie View A&amp;M University to Create and Fund New $1 Million Scholarship">
<meta property="og:description" content="Halliburton (NYSE: HAL) today announced the establishment of a new $1 million Halliburton Business and Engineering Scholarship Fund at Prairie View A&amp;M">
<meta property="og:url" content="https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/">
<meta property="og:site_name" content="News Category Global Banking &amp; Finance Reviews">
<meta property="article:publisher" content="https://www.facebook.com/globalbankingandfinancereview/">
<meta property="article:author" content="https://www.facebook.com/globalbankingandfinancereview/">
<meta property="article:section" content="News">
<meta property="fb:app_id" content="418561571545229">
<meta property="og:image" content="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg">
<meta property="og:image:secure_url" content="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="667">
<meta property="og:image:alt" content="gbafNews28">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Halliburton Joins With Prairie View A&amp;M University to Create and Fund New $1 Million Scholarship">
<meta name="twitter:description" content="Halliburton (NYSE: HAL) today announced the establishment of a new $1 million Halliburton Business and Engineering Scholarship Fund at Prairie View A&amp;M">
<meta name="twitter:site" content="@https://twitter.com/GBAFReview">
<meta name="twitter:creator" content="@https://twitter.com/GBAFReview">
<meta name="twitter:image" content="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.globalbankingandfinance.com/category/news/#company","name":"Global Banking & Finance Review","logo":{"@type":"ImageObject","url":"https://globalbankingandfinance.org/wp-content/uploads/2018/07/gbaflogo-1.jpg"}},{"@type":"WebSite","@id":"https://www.globalbankingandfinance.com/category/news/#website","url":"https://www.globalbankingandfinance.com/category/news","name":"Global Banking & Finance Review","publisher":{"@id":"https://www.globalbankingandfinance.com/category/news/#company"},"inLanguage":"en-GB","potentialAction":{"@type":"SearchAction","target":"https://www.globalbankingandfinance.com/category/news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/#primaryImage","url":"https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg","width":1000,"height":667},{"@type":"WebPage","@id":"https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/#webpage","url":"https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/","name":"Halliburton Joins With Prairie View A&amp;M University to Create and Fund New $1 Million Scholarship","datePublished":"2021-01-11T13:30:00+00:00","dateModified":"2021-01-11T13:30:00+00:00","isPartOf":{"@id":"https://www.globalbankingandfinance.com/category/news/#website"},"primaryImageOfPage":{"@id":"https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/#primaryImage"},"inLanguage":"en-GB"},{"@type":"NewsArticle","headline":"Halliburton Joins With Prairie View A&amp;M University to Create and Fund New $1 Million Scholarship","datePublished":"2021-01-11T13:30:00+00:00","dateModified":"2021-01-11T13:30:00+00:00","author":{"@type":"Person","name":"Gbaf News"},"publisher":{"@id":"https://www.globalbankingandfinance.com/category/news/#company"},"description":"Halliburton (NYSE: HAL) today announced the establishment of a new $1 million Halliburton Business and Engineering Scholarship Fund at Prairie View A&amp;M","@id":"https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/#richSnippet","isPartOf":{"@id":"https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/#webpage"},"image":{"@id":"https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/#primaryImage"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/#webpage"}}]}</script>

<link rel="amphtml" href="https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/amp/" /><meta name="generator" content="AMP for WP 1.0.74" /><link rel='dns-prefetch' href='//www.globalbankingandfinance.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Category Global Banking &amp; Finance Reviews &raquo; Feed" href="https://www.globalbankingandfinance.com/category/news/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalbankingandfinance.com\/category\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.globalbankingandfinance.com/category/news/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipck-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/tooltip-ck/assets/tooltipck.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news/style.css?ver=5.6' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news/css/reset.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news/css/media-queries.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lepopup-style-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/halfdata-green-popups/css/style.css?ver=7.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.22' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.globalbankingandfinance.com\/category\/news\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.globalbankingandfinance.com\/category\/news\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.globalbankingandfinance.com\/category\/news\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.globalbankingandfinance.com\/category\/news\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.22' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.22' id='gform_placeholder-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.globalbankingandfinance.com\/category\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.5' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/tooltip-ck/assets/tooltipck.js?ver=5.6' id='tooltipck-js'></script>
<script type='text/javascript' id='tooltipck-js-after'>
		// jQuery(window).load(function(){
		// jQuery(document).ready(function(){
		window.addEventListener('load', function(event) {
			new Tooltipck({ 
				fxTransition: 'linear', 
				fxType: 'both', 
				fxDuration: '300', 
				tipPosition: 'right', 
				delayOut: '500', 
				opacity: '1',
				isMobile: '0'
			});
		});
		
</script>
<link rel="https://api.w.org/" href="https://www.globalbankingandfinance.com/category/news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.globalbankingandfinance.com/category/news/wp-json/wp/v2/posts/687085" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalbankingandfinance.com/category/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalbankingandfinance.com/category/news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.globalbankingandfinance.com/category/news/?p=687085' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalbankingandfinance.com/category/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fhalliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalbankingandfinance.com/category/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fhalliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship%2F&#038;format=xml" />
<meta name="google-site-verification" content="90pGTGq59SEvFlir9kI412SaZZvLxwmU7gGj2W9a8L0" />
<meta name="msvalidate.01" content="90EAF6633CC1D9689C69E3CE04343DED" />
<meta name="fo-verify" content="ee8b9f6f-48e2-414d-85d5-58949064845a">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20393633-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20393633-1');
</script>
<script data-ad-client="ca-pub-4161758608704646" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>var lepopup_customjs_handlers={};var lepopup_cookie_value="ilovefamily";var lepopup_events_data={};var lepopup_content_id="687085";</script><script>function lepopup_add_event(_event,_data){if(typeof _lepopup_add_event == typeof undefined){jQuery(document).ready(function(){_lepopup_add_event(_event,_data);});}else{_lepopup_add_event(_event,_data);}}</script><link rel="icon" href="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/06/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/06/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/06/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/06/favicon.ico" />
</head>
<body class="post-template-default single single-post postid-687085 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.globalbankingandfinance.com/category/news/"><img src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/06/gbaf-logo.jpg" alt="News Category Global Banking &amp; Finance Reviews" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-262631" class="menu-item-float-left menu-item menu-item-type-custom menu-item-object-custom menu-item-262631"><a title="Home" href="https://www.globalbankingandfinance.com/"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-275613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275613"><a title="Top Stories" href="https://www.globalbankingandfinance.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-275614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275614"><a title="Interviews" href="https://www.globalbankingandfinance.com/category/interviews/">Interviews</a></li>
<li id="menu-item-275615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275615"><a title="Business" href="https://www.globalbankingandfinance.com/category/business/">Business</a></li>
<li id="menu-item-275616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275616"><a title="Finance" href="https://www.globalbankingandfinance.com/category/finance/">Finance</a></li>
<li id="menu-item-275617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275617"><a title="Banking" href="https://www.globalbankingandfinance.com/category/banking/">Banking</a></li>
<li id="menu-item-275618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275618"><a title="Technology" href="https://www.globalbankingandfinance.com/category/technology/">Technology</a></li>
<li id="menu-item-275619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275619"><a title="Investing" href="https://www.globalbankingandfinance.com/category/investing/">Investing</a></li>
<li id="menu-item-275620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275620"><a title="Trading" href="https://www.globalbankingandfinance.com/category/trading/">Trading</a></li>
<li id="menu-item-275622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275622"><a title="Videos" href="https://www.globalbankingandfinance.com/category/videos/">Videos</a></li>
<li id="menu-item-275623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275623"><a title="Awards" href="https://www.globalbankingandfinance.com/global-banking-finance-review-awards/">Awards</a></li>
<li id="menu-item-275625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275625"><a title="Magazines" href="https://www.globalbankingandfinance.com/magazines-3/">Magazines</a></li>
<li id="menu-item-578157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578157"><a title="eLearning Classes" target="_blank" rel="noopener" href="https://www.elearningclasses.com/">eLearning Classes</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.globalbankingandfinance.com/category/news/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.globalbankingandfinance.com/category/news/"><img itemprop="logo" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2020/08/GBAF-logo.jpg" alt="News Category Global Banking &amp; Finance Reviews" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.globalbankingandfinance.com/category/news/"><img src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/06/gbaf-logo.jpg" alt="News Category Global Banking &amp; Finance Reviews" data-rjs="2" /></a>
<h2 class="mvp-logo-title">News Category Global Banking &amp; Finance Reviews</h2>
<div class="mvp-drop-nav-title left">
<h4>Halliburton Joins With Prairie View A&amp;M University to Create and Fund New $1 Million Scholarship</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item-float-left menu-item menu-item-type-custom menu-item-object-custom menu-item-262631"><a title="Home" href="https://www.globalbankingandfinance.com/"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275613"><a title="Top Stories" href="https://www.globalbankingandfinance.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275614"><a title="Interviews" href="https://www.globalbankingandfinance.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275615"><a title="Business" href="https://www.globalbankingandfinance.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275616"><a title="Finance" href="https://www.globalbankingandfinance.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275617"><a title="Banking" href="https://www.globalbankingandfinance.com/category/banking/">Banking</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275618"><a title="Technology" href="https://www.globalbankingandfinance.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275619"><a title="Investing" href="https://www.globalbankingandfinance.com/category/investing/">Investing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275620"><a title="Trading" href="https://www.globalbankingandfinance.com/category/trading/">Trading</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275622"><a title="Videos" href="https://www.globalbankingandfinance.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275623"><a title="Awards" href="https://www.globalbankingandfinance.com/global-banking-finance-review-awards/">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275625"><a title="Magazines" href="https://www.globalbankingandfinance.com/magazines-3/">Magazines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578157"><a title="eLearning Classes" target="_blank" rel="noopener" href="https://www.elearningclasses.com/">eLearning Classes</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.globalbankingandfinance.com/category/news/halliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.globalbankingandfinance.com/category/news/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Halliburton Joins With Prairie View A&amp;M University to Create and Fund New $1 Million Scholarship</h1>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1000" height="667" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg" class="attachment- default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-100x67.jpg 100w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-300x200.jpg 300w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> <meta itemprop="url" content="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<p> Halliburton (NYSE: HAL) today announced the establishment of a new $1 million Halliburton Business and Engineering Scholarship Fund at Prairie View A&amp;M University (PVAMU). Scholarships will be awarded to eligible junior and/or senior students majoring in Accounting, Management Information Systems, Finance and Engineering. </p>
<p> This fund is an opportunity for Halliburton to support Prairie View A&amp;M and deepen our diversity and inclusion mission while building our pipeline of future talent, said Halliburton Chairman, President &amp; CEO Jeff Miller. We are excited to support PVAMU and the outstanding students in the College of Business and College of Engineering, as well as building on our historical success with the Texas A&amp;M university system. </p>
<p> We are grateful for Halliburtons commitment to the success of our engineering and business students. Their provision of scholarships, mentoring and internships for Halliburton Scholars will enhance greatly these students prospects for successful careers, said Prairie View A&amp;M University President Ruth J. Simmons. </p>
<p> Halliburton Business and Engineering Scholarship Fund criteria is on the <a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fpvamu.academicworks.com%2F&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=PVAMU+website&amp;index=1&amp;md5=c71bc87bf0a446a7286b18b289cadbd4" target="_blank">PVAMU website</a>. Students interested in applying can do so through March 15, 2021. </p><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>
<div class='no-visibility-check ai-check-1-93323389' data-insertion='after' data-selector='.ai-check-1-93323389' data-code='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' data-block='1'><span class='ai-check-block ai-cfp' data-ai-block='1' data-ai-cfp-time='1'></span></div>
</div>
<p> <b><span class="bwuline">About Halliburton</span></b> </p>
<p> Founded in 1919, Halliburton is one of the world&#8217;s largest providers of products and services to the energy industry. With approximately 40,000 employees, representing 140 nationalities in more than 80 countries, the Company helps its customers maximize value throughout the lifecycle of the reservoir &#8220; from locating hydrocarbons and managing geological data, to drilling and formation evaluation, well construction and completion, and optimizing production throughout the life of the asset. Visit the Companys website at <a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.halliburton.com%2F&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=www.halliburton.com&amp;index=2&amp;md5=da9a559ed16dfcd459ad153f55db0614" target="_blank">www.halliburton.com</a>. Connect with Halliburton on <a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.facebook.com%2Fhalliburton&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=Facebook&amp;index=3&amp;md5=4738be15098ac5a44936d869f75a1fe2" target="_blank">Facebook</a>, <a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Ftwitter.com%2FHalliburton&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=Twitter&amp;index=4&amp;md5=6c1bb79c22c13524e4f15a0686729a1b" target="_blank">Twitter</a>, <a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fhalliburton&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=LinkedIn&amp;index=5&amp;md5=8ed8a473c1ba63a01402d2fb5c09d3d7" target="_blank">LinkedIn</a>, <a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.instagram.com%2Fhalliburton%2F&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=Instagram&amp;index=6&amp;md5=7af2e641432c2677a62f0367948a95ee" target="_blank">Instagram</a> and <a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.youtube.com%2Fuser%2FHalliburton&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=YouTube&amp;index=7&amp;md5=459c4a333ab30c42252d6274dcd755ce" target="_blank">YouTube</a>. </p>
<p> <b><span class="bwuline">About Prairie View A&amp;M University</span></b> </p>
<p> Designated an institution of the first class in the Texas Constitution, Prairie View A&amp;M University is the second-oldest public institution of higher education in the state. With an established reputation for producing engineers, nurses, and educators, PVAMU offers baccalaureate degrees, masters degrees, and doctoral degree programs through nine colleges and schools. A member of The Texas A&amp;M University System, the university is dedicated to fulfilling its land-grant mission of achieving excellence in teaching, research, and service. For more information regarding PVAMU, visit <span class="bwuline"><a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.pvamu.edu&amp;esheet=52359005&amp;newsitemid=20210111005129&amp;lan=en-US&amp;anchor=www.pvamu.edu&amp;index=8&amp;md5=d21b8060195d1fab1b01bd6b71db0d06" target="_blank">www.pvamu.edu</a></span>. </p>
<p>
<b><span class="bwuline">For Halliburton</span></b>
</p>
<p>
<b>Investors:<br />
</b><br />Abu Zeya<br />
<br />Halliburton, Investor Relations<br />
<br /><a rel="nofollow" href="/cdn-cgi/l/email-protection#753c1b031006011a0706353d1419191c170007011a1b5b161a18"><span class="__cf_email__" data-cfemail="9bd2f5edfee8eff4e9e8dbd3faf7f7f2f9eee9eff4f5b5f8f4f6">[email&#160;protected]</span><br />
</a><br />281-871-2633
</p>
<p>
<b>Media:<br />
</b><br />Emily Mir<br />
<br />Halliburton, Public Relations<br />
<br /><a rel="nofollow" href="/cdn-cgi/l/email-protection#1141435159707d7d78736463657e7f3f727e7c"><span class="__cf_email__" data-cfemail="bbebe9fbf3dad7d7d2d9cec9cfd4d595d8d4d6">[email&#160;protected]</span><br />
</a><br />281-871-2601</p>
<p><b><span class="bwuline">For Prairie View<br />
</span></b></p>
<p><b>PVAMU Media Relations:<br />
</b><br />Candace Johnson<br />
<br />PVAMU, Marketing Communications<br />
<br /><a rel="nofollow" href="/cdn-cgi/l/email-protection#85f5f0e7e9ece6f7e0e9e4f1eceaebf6c5f5f3e4e8f0abe0e1f0"><span class="__cf_email__" data-cfemail="8ffffaede3e6ecfdeae3eefbe6e0e1fccffff9eee2faa1eaebfa">[email&#160;protected]</span><br />
</a><br />936-261-1560</p>
<div class="social-sharing ss-social-sharing">
<a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fhalliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship%2F" target="_blank">Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="https://twitter.com/intent/tweet/?text=Halliburton+Joins+With+Prairie+View+A%26M+University+to+Create+and+Fund+New+%241+Million+Scholarship&amp;url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fhalliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fhalliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship%2F&amp;title=Halliburton+Joins+With+Prairie+View+A%26M+University+to+Create+and+Fund+New+%241+Million+Scholarship" target="_blank">Share on Linkedin</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-xing" href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fhalliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship%2F" target="_blank">Share on Xing</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fhalliburton-joins-with-prairie-view-am-university-to-create-and-fund-new-1-million-scholarship%2F&amp;title=Halliburton+Joins+With+Prairie+View+A%26M+University+to+Create+and+Fund+New+%241+Million+Scholarship" target="_blank">Share on Reddit</a> </div>

</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://www.globalbankingandfinance.com/category/news/vector-announces-commencement-of-notes-offering-of-850-million-of-senior-secured-notes-due-2029/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>Vector Announces Commencement of Notes Offering of $850 Million of Senior Secured Notes Due 2029</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
 <div class="mvp-prev-post-wrap left relative">
<a href="https://www.globalbankingandfinance.com/category/news/sensei-biotherapeutics-announces-30-million-financing-to-advance-clinical-pipeline-of-oncology-therapeutics-and-proprietary-immunophage-platform/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Sensei Biotherapeutics Announces $30 Million Financing to Advance Clinical Pipeline of Oncology Therapeutics and Proprietary ImmunoPhage&#x2122; Platform</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2020/08/GBAF-logo.jpg" />
<meta itemprop="url" content="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2020/08/GBAF-logo.jpg">
</div>
<meta itemprop="name" content="News Category Global Banking &amp; Finance Reviews">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.globalbankingandfinance.com/category/news/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
<h1 class="mvp-post-title left">Taiwan Government Leading 100 Startups in Five Major Industry For CES2021</h1>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="1000" height="667" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg" class="attachment- default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-100x67.jpg 100w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-300x200.jpg 300w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p> In 2020, the global economy faced the impacts of the COVID-19 pandemic and the US-China trade war. While the economies around the world were critically affected, Taiwan was able to break through the predicament and make extraordinary performances in foreign trade and industry development. Innovation plays a pivotal role in achieving such incredible results. In particular, Taiwan&#8217;s flourishing startups are also an essential momentum of driving the economy and the country&#8217;s industrial upgrading and transformation. In CES 2021, Taiwan Tech Arena (TTA) is supported by the Ministry of Science and Technology (MOST) along with 31 organizations and the 100 featured high-potential Taiwanese startups. TTA Taiwan Tech Pavilion is the place for you to witness the amazing innovative energy of Taiwan. </p>
<p> <b>TTA supports Taiwanese Startups to shine at CES 2021 with digital marketing </b>Zheng-Zhong Wu, Minister of the Ministry of Science and Technology (MOST), indicated that it is necessary to establish the &#8220;Taiwan 2030 Science and Technology Vision&#8221; by contributing six significant issues. The sectors included deepening biotech and medical industry, developing Generation A Semiconductor Technology, encouraging digital transformation, building 6G network, establishing reliable information security, and constructing a complete network infrastructure. To reach the six primary goals, &#8220;technology startups&#8221; are one of the key players. After years of efforts made by MOST, the momentum of innovation in Taiwan is vibrant. Take this year&#8217;s CES 2021, for example; the &#8220;TTA Taiwan Technology Pavilion&#8221; is a great way to leverage digital marketing and show the significant potential of Taiwan&#8217;s innovative energy. The journey to connect resources of the world with Taiwanese startups continues. </p>
<p> <b>iStaging builds the very first and eye-catching virtual pavilion of Taiwan Startups </b>By entering the &#8220;TTA Taiwan Technology Pavilion&#8221; curated by MOST and iStaging, a Taiwanese AR/VR startup, visitors can turn on full screen mode to enjoy the 360 degree virtual environment. The five major virtual stages include Healthcare &amp; Wellness, Smart Living, Cybersecurity &amp; Cloud Solution, Tech for Good, and Mobility Tech. Facilitated by the customized digital marketing resources of MOST, participants can meet virtually with peerless startups such as 3drens, AV Mapping, Additive Intelligence, P-Waver, Agromeans (MeansGood), Aiphas, AuthMe, BayPay, etc. Each of the featured startups is presenting exclusive innovative products, services, and solutions. </p>
<p> In addition to the cutting-edge products, this virtual pavilion also features &#8220;TourRing.&#8221; This online touring service not only supports cross-regional/international remote viewing but also spontaneously introduces products, exhibitors, and booths with images. TourRing allows visitors to find products of interest quickly. Moreover, the exhibiting startups can monitor the online traffic and retrieve data from the back-end analysis platform, including messages, likes, countries, dwelling time, and further contact with potential buyers to create business opportunities. </p><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>
<div class='no-visibility-check ai-check-1-74597031' data-insertion='after' data-selector='.ai-check-1-74597031' data-code='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' data-block='1'><span class='ai-check-block ai-cfp' data-ai-block='1' data-ai-cfp-time='1'></span></div>
</div>
<p> Technology startups are the key driving force for a country&#8217;s economic growth and industry upgrading and transformation. In the past few years, MOST has been actively promoting various innovation and entrepreneurship related policies, and has successfully commercialized numerous scientific researches. MOST&#8217;s efforts have brought endless stamina into economic growth and industrial development in Taiwan. By looking forward to the future, MOST will continue to optimize innovation and entrepreneurship policies, and will further facilitate digital marketing solutions, like the TTA Taiwan Technology Pavilion at CES 2021, to unveil the best Taiwanese startups to the world! </p>
<p> TTA &#8220; VR Pavilion: <a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fpse.is%2F3aprxt&amp;esheet=52361739&amp;newsitemid=20210113005973&amp;lan=en-US&amp;anchor=https%3A%2F%2Fpse.is%2F3aprxt&amp;index=1&amp;md5=4b386b63251613cc76649236fd8bc031" target="_blank">https://pse.is/3aprxt</a> </p>
<p>
Taiwan Tech Arena<br />
<br />Ms. Daphne Lien<br />
<br />Cell phone: +886 983 084 791<br />
<br />Email: <a rel="nofollow" href="/cdn-cgi/l/email-protection#7f1b13161a113f0b1e16081e111e0d1a111e510b1a1c17"><span class="__cf_email__" data-cfemail="ddb9b1b4b8b39da9bcb4aabcb3bcafb8b3bcf3a9b8beb5">[email&#160;protected]</span></a></p>
<div class="social-sharing ss-social-sharing">
<a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Ftaiwan-government-leading-100-startups-in-five-major-industry-for-ces2021%2F" target="_blank">Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="https://twitter.com/intent/tweet/?text=Taiwan+Government+Leading+100+Startups+in+Five+Major+Industry+For+CES2021&amp;url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Ftaiwan-government-leading-100-startups-in-five-major-industry-for-ces2021%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Ftaiwan-government-leading-100-startups-in-five-major-industry-for-ces2021%2F&amp;title=Taiwan+Government+Leading+100+Startups+in+Five+Major+Industry+For+CES2021" target="_blank">Share on Linkedin</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-xing" href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Ftaiwan-government-leading-100-startups-in-five-major-industry-for-ces2021%2F" target="_blank">Share on Xing</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Ftaiwan-government-leading-100-startups-in-five-major-industry-for-ces2021%2F&amp;title=Taiwan+Government+Leading+100+Startups+in+Five+Major+Industry+For+CES2021" target="_blank">Share on Reddit</a> </div>

</div>
<div class="mvp-post-add-link">
<a href="https://www.globalbankingandfinance.com/category/news/taiwan-government-leading-100-startups-in-five-major-industry-for-ces2021/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.globalbankingandfinance.com/category/news/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
<h1 class="mvp-post-title left">Aldeyra Therapeutics, Inc. Announces Pricing of Public Offering of Common Stock</h1>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="1000" height="667" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg" class="attachment- default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-100x67.jpg 100w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-300x200.jpg 300w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p> Aldeyra Therapeutics, Inc. (Nasdaq: ALDX) (Aldeyra), a clinical-stage biotechnology company focused on the development of novel therapies with the potential to improve the lives of patients with immune-mediated diseases, today announced the pricing of an underwritten public offering of 6,842,106 shares of its common stock at a public offering price of $9.50 per share. The gross proceeds from the offering, before deducting underwriting discounts and commissions and estimated offering expenses payable by Aldeyra, are expected to be approximately $65.0 million. In addition, Aldeyra granted the underwriters a 30-day option to purchase up to 1,026,315 additional shares of common stock at the public offering price, less the underwriting discounts and commissions. All of the shares in the offering are being sold by Aldeyra. Aldeyra anticipates using the net proceeds from the offering for the continued development of Aldeyra&#8217;s lead compound, reproxalap, and its other product candidates, as well as for working capital, and other general corporate purposes. The offering is expected to close on or about January 19, 2021, subject to customary closing conditions. </p>
<p> Jefferies LLC and SVB Leerink LLC are acting as joint book-running managers for the offering. BTIG LLC and Oppenheimer &amp; Co. Inc. are acting as co-lead managers for the offering. </p>
<p> The shares of common stock described above are being offered by Aldeyra pursuant to a shelf registration statement on Form S-3 previously filed with the Securities and Exchange Commission (SEC) and declared effective by the SEC on July 27, 2018. A preliminary prospectus supplement relating to and describing the terms of the offering has been filed with the SEC and is available on the SECs web site at <a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.sec.gov&amp;esheet=52361710&amp;newsitemid=20210113005971&amp;lan=en-US&amp;anchor=www.sec.gov&amp;index=1&amp;md5=cfaa8f579ee76a1ece298f6482d2adc1" target="_blank">www.sec.gov</a>. Copies of the final prospectus supplement (when available) and accompanying prospectus relating to these securities may also be obtained by sending a request to: Jefferies LLC, Attention: Equity Syndicate Prospectus Department, 520 Madison Avenue, 2nd Floor, New York, New York 10022, by telephone at 877-821-7388 or by email at <a rel="nofollow" href="/cdn-cgi/l/email-protection#5b0b2934282b3e382f2e28041f3e2b3a292f363e352f1b113e3d3d3e29323e2875383436"><span class="__cf_email__" data-cfemail="2676544955564345525355796243564754524b434852666c43404043544f43550845494b">[email&#160;protected]</span></a>, or from SVB Leerink LLC, Attention: Syndicate Department, One Federal Street, 37<sup>th</sup> Floor, Boston, Massachusetts 02110, by telephone at 1-800-808-7525, ext. 6132, or by email at <a rel="nofollow" href="/cdn-cgi/l/email-protection#13606a7d777a70726776536065717f7676617a7d783d707c7e"><span class="__cf_email__" data-cfemail="c5b6bcaba1aca6a4b1a085b6b3a7a9a0a0b7acabaeeba6aaa8">[email&#160;protected]</span></a>. </p>
<p> This press release does not constitute an offer to sell or the solicitation of an offer to buy any of these securities, nor will there be any sale of these securities in any state or other jurisdiction in which such offer, solicitation or sale would be unlawful prior to the registration or qualification under the securities laws of any such state or other jurisdictions. </p><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>
<div class='no-visibility-check ai-check-1-83269036' data-insertion='after' data-selector='.ai-check-1-83269036' data-code='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' data-block='1'><span class='ai-check-block ai-cfp' data-ai-block='1' data-ai-cfp-time='1'></span></div>
</div>
<p> <b>About Aldeyra Therapeutics, Inc.</b> </p>
<p> Aldeyra Therapeutics is a clinical-stage biotechnology company focused on the development of novel therapies with the potential to improve the lives of patients with immune-mediated diseases. Two of the companys lead investigational compounds, reproxalap and ADX-629, target RASP (reactive aldehyde species), which are elevated in ocular and systemic inflammatory disease and result in cytokine release via activation of a broad array of inflammatory factors, including NF-&Icirc;&ordm;B, inflammasomes, and Scavenger Receptor A. Reproxalap is being evaluated in Phase 3 clinical trials in patients with dry eye disease and allergic conjunctivitis. The companys clinical pipeline also includes ADX-2191, a dihydrofolate reductase inhibitor in Phase 3 testing for proliferative vitreoretinopathy, and ADX-1612, a chaperome inhibitor in development for COVID-19 and ovarian cancer. </p>
<p> <b>Safe Harbor Statement</b> </p>
<p> This release contains forward-looking statements within the meaning of Section 21E of the Securities Exchange Act of 1934, as amended, including but not limited to statements regarding the closing of the public offering and the anticipated use of the proceeds thereof. These forward-looking statements are subject to a number of risks, including the satisfaction of customary closing conditions related to the proposed public offering and the risk factors set forth from time to time in Aldeyras SEC filings, including but not limited to the risks that are described in the Risk Factors and Managements Discussion and Analysis of Financial Condition and Results of Operations sections of Aldeyras Annual Report on Form 10-K for the year ended December 31, 2019 and Aldeyras Quarterly Report on Form 10-Q for the quarter ended September 30, 2020 which are on file with the SEC and available on the SEC&#8217;s website at <a rel="nofollow noopener" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.sec.gov&amp;esheet=52361710&amp;newsitemid=20210113005971&amp;lan=en-US&amp;anchor=www.sec.gov&amp;index=2&amp;md5=72957d91ba6b8440307063a4aa891daa" target="_blank">www.sec.gov</a>. In addition to the risks described above and in Aldeyras other filings with the SEC, other unknown or unpredictable factors also could affect Aldeyras results. No forward-looking statements can be guaranteed and actual results may differ materially from such statements. The information in this release is provided only as of the date of this release, and Aldeyra undertakes no obligation to update any forward-looking statements contained in this release on account of new information, future events, or otherwise, except as required by law. </p>
<p>
Corporate Contact:<br />
<br />David McMullin<br />
<br />Aldeyra Therapeutics, Inc.<br />
<br />Tel: 781-761-4904 ext. 218<br />
<br /><a rel="nofollow" href="/cdn-cgi/l/email-protection#8aeee7e9e7ffe6e6e3e4caebe6eeeff3f8eba4e9e5e7"><span class="__cf_email__" data-cfemail="4a2e2729273f262623240a2b262e2f33382b64292527">[email&#160;protected]</span><br />
</a></p>
<p>Investor &amp; Media Contact:<br />
<br />Scott Solomon<br />
<br />Sharon Merrill Associates, Inc.<br />
<br />Tel: 617-542-5300<br />
<br /><a rel="nofollow" href="/cdn-cgi/l/email-protection#51101d150911383f273422253e2323343d3025383e3f227f323e3c"><span class="__cf_email__" data-cfemail="27666b637f674e4951425453485555424b46534e4849540944484a">[email&#160;protected]</span></a></p>
<div class="social-sharing ss-social-sharing">
<a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Faldeyra-therapeutics-inc-announces-pricing-of-public-offering-of-common-stock%2F" target="_blank">Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="https://twitter.com/intent/tweet/?text=Aldeyra+Therapeutics%2C+Inc.+Announces+Pricing+of+Public+Offering+of+Common+Stock&amp;url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Faldeyra-therapeutics-inc-announces-pricing-of-public-offering-of-common-stock%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Faldeyra-therapeutics-inc-announces-pricing-of-public-offering-of-common-stock%2F&amp;title=Aldeyra+Therapeutics%2C+Inc.+Announces+Pricing+of+Public+Offering+of+Common+Stock" target="_blank">Share on Linkedin</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-xing" href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Faldeyra-therapeutics-inc-announces-pricing-of-public-offering-of-common-stock%2F" target="_blank">Share on Xing</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Faldeyra-therapeutics-inc-announces-pricing-of-public-offering-of-common-stock%2F&amp;title=Aldeyra+Therapeutics%2C+Inc.+Announces+Pricing+of+Public+Offering+of+Common+Stock" target="_blank">Share on Reddit</a> </div>

</div>
<div class="mvp-post-add-link">
<a href="https://www.globalbankingandfinance.com/category/news/aldeyra-therapeutics-inc-announces-pricing-of-public-offering-of-common-stock/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.globalbankingandfinance.com/category/news/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
<h1 class="mvp-post-title left">Poshmark, Inc. Announces Pricing of Initial Public Offering</h1>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="1000" height="667" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg" class="attachment- default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-100x67.jpg 100w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-300x200.jpg 300w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p><span class="xn-location">REDWOOD CITY, Calif.</span>, <span class="xn-chron">Jan. 13, 2021</span> /PRNewswire/ &#8212;<b> </b>Poshmark, Inc. (Poshmark) today announced the pricing of the initial public offering (IPO) of 6,600,000 shares of its Class A common stock at a price to the public of <span class="xn-money">$42.00</span> per share. All of the shares are being offered by Poshmark. The shares are expected to begin trading on the Nasdaq Global Select Market on <span class="xn-chron">Jan. 14, 2021</span> under the symbol &#8220;POSH.&#8221; In addition, the underwriters have a 30-day option to buy up to an additional 990,000 shares of Class A common stock from the company at the IPO price, less underwriting discounts and commissions. The closing of the offering is expected to occur on <span class="xn-chron">Jan. 19, 2021</span>, subject to satisfaction of customary closing conditions.</p>
<p>Morgan Stanley &#038; Co. LLC, Goldman Sachs &#038; Co. LLC, and Barclays Capital Inc. are acting as lead book-running managers for the offering. Stifel, Nicolaus &#038; Company, Incorporated, <span class="xn-person">William Blair</span> &#038; Company, L.L.C, <span class="xn-person">Raymond James</span> &#038; Associates, Inc., Cowen and Company, LLC, and JMP Securities LLC are acting as book-running managers.</p>
<p>The offering will be made only by means of a prospectus. When available, copies of the preliminary prospectus relating to the offering may be obtained from: Morgan Stanley &#038; Co. LLC, Attention: Prospectus Department, 180 Varick Street, 2nd Floor, <span class="xn-location">New York, NY</span> 10014 or by telephone at (866) 718-1649; Goldman Sachs &#038; Co. LLC, Attention: Prospectus Department, 200 West Street, <span class="xn-location">New York, NY</span> 10282, or by telephone at (866) 471-2526; and Barclays Capital Inc., c/o Broadridge Financial Solutions, Attention: Prospectus Department, 1155 Long Island Avenue, <span class="xn-location">Edgewood, NY</span> 11717, or by telephone at (888) 603-5847.</p>
<p>A registration statement relating to these securities has been filed with the U. S. Securities and Exchange Commission and was declared effective on <span class="xn-chron">Jan. 13, 2021</span>. This press release shall not constitute an offer to sell or the solicitation of an offer to buy these securities, nor shall there be any sale of these securities in any state or jurisdiction in which such offer, solicitation or sale would be unlawful prior to registration or qualification under the securities laws of any such state or jurisdiction.</p><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>
<div class='no-visibility-check ai-check-1-31366285' data-insertion='after' data-selector='.ai-check-1-31366285' data-code='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' data-block='1'><span class='ai-check-block ai-cfp' data-ai-block='1' data-ai-cfp-time='1'></span></div>
</div>
<p><b>About Poshmark, Inc.:<br /></b>Poshmark is a leading social marketplace for new and secondhand style for women, men, kids, home, and more. By combining the human connection of physical shopping with the scale, ease, and selection benefits of ecommerce, Poshmark makes buying and selling simple, social, and fun. Its community of more than 70 million registered users across the U.S. and <span class="xn-location">Canada</span> is driving the future of commerce while promoting more sustainable consumption. </p>
<p><b>CONTACTS:</b></p>
<p><b>Media Contact <br /></b><a href="/cdn-cgi/l/email-protection#7f0f0d3f0f100c17121e0d14511c1012" rel="nofollow noopener" target="_blank"><span class="__cf_email__" data-cfemail="fc8c8ebc8c938f94919d8e97d29f9391">[email&#160;protected]</span></a> </p>
<p><b>Investor Contact<br /></b><u><a href="/cdn-cgi/l/email-protection#a2cbd0e2d2cdd1cacfc3d0c98cc1cdcf" rel="nofollow noopener" target="_blank"><span class="__cf_email__" data-cfemail="ef869daf9f809c87828e9d84c18c8082">[email&#160;protected]</span></a></u></p>
<p> </p>
<p id="PURL"><img loading="lazy" alt="Cision" height="12" src="https://c212.net/c/img/favicon.png?sn=SF48486&#038;sd=2021-01-13" title="Cision" width="12" /> View original content:<a href="http://www.prnewswire.com/news-releases/poshmark-inc-announces-pricing-of-initial-public-offering-301208035.html" id="PRNURL" rel="nofollow noopener" target="_blank">http://www.prnewswire.com/news-releases/poshmark-inc-announces-pricing-of-initial-public-offering-301208035.html</a></p>
<p>SOURCE Poshmark</p>
<p><img alt="" src="https://rt.prnewswire.com/rt.gif?NewsItemId=SF48486&#038;Transmission_Id=202101132058PR_NEWS_USPR_____SF48486&#038;DateId=20210113" style="border:0px; width:1px; height:1px;" /></p>
<div class="social-sharing ss-social-sharing">
<a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fposhmark-inc-announces-pricing-of-initial-public-offering%2F" target="_blank">Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="https://twitter.com/intent/tweet/?text=Poshmark%2C+Inc.+Announces+Pricing+of+Initial+Public+Offering&amp;url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fposhmark-inc-announces-pricing-of-initial-public-offering%2F" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fposhmark-inc-announces-pricing-of-initial-public-offering%2F&amp;title=Poshmark%2C+Inc.+Announces+Pricing+of+Initial+Public+Offering" target="_blank">Share on Linkedin</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-xing" href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fposhmark-inc-announces-pricing-of-initial-public-offering%2F" target="_blank">Share on Xing</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.globalbankingandfinance.com%2Fcategory%2Fnews%2Fposhmark-inc-announces-pricing-of-initial-public-offering%2F&amp;title=Poshmark%2C+Inc.+Announces+Pricing+of+Initial+Public+Offering" target="_blank">Share on Reddit</a> </div>

</div>
<div class="mvp-post-add-link">
<a href="https://www.globalbankingandfinance.com/category/news/poshmark-inc-announces-pricing-of-initial-public-offering/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="tooltipck" id="tooltipck161059477760131" rel="time=300|delayOut=500|offsetx=0|offsety=0">Editorial & Advertiser disclosure<span class="tooltipck-pointer"></span><span class="tooltipck-tip" data-width="400px" style="width:400px;"><span class="tooltipck-inner">Our website provides you with information, news, press releases, Opinion and advertorials on various financial products and services. This is not to be considered as financial advice and should be considered only for information purposes. We cannot guarantee the accuracy or applicability of any information provided with respect to your individual or personal circumstances. Please seek Professional advice from a qualified professional before making any financial decisions. We link to various third party websites, affiliate sales networks, and may link to our advertising partners websites. Though we are tied up with various advertising and affiliate networks, this does not affect our analysis or opinion. When you view or click on certain links available on our articles, our partners may compensate us for displaying the content to you, or make a purchase or fill a form. This will not incur any additional charges to you. To make things simpler for you to identity or distinguish sponsored articles or links, you may consider all articles or links hosted on our site as a partner endorsed link.</span></span></span></div></section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Call for Entries</span></h4></div><div class="textwidget custom-html-widget"><div style="text-align:center;border:2px solid #ccc;padding:10px;">
<a href="/global-banking-finance-awards-nominations-2021/"><img src="https://mk0globalbankin3xg02.kinstacdn.com/wp-content/uploads/2020/12/call-entries-2021.jpg" alt="Global Banking and Finance Review Awards Nominations 2021" width="75" height="100" class="wp-image-332888 aligncenter" /></a><br />
2021 Awards now open. <a href="/global-banking-finance-awards-nominations-2021/">Click Here to Nominate</a>
</div></div></section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest Posts</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.globalbankingandfinance.com/category/news/taiwan-government-leading-100-startups-in-five-major-industry-for-ces2021/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg" class="mvp-reg-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg 400w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg" class="mvp-mob-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg 80w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">27 mins ago</span>
</div>
<h2 class="mvp-stand-title">Taiwan Government Leading 100 Startups in Five Major Industry For CES2021</h2>
<p>In 2020, the global economy faced the impacts of the COVID-19 pandemic and the US-China trade war. While the economies...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.globalbankingandfinance.com/category/news/aldeyra-therapeutics-inc-announces-pricing-of-public-offering-of-common-stock/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg" class="mvp-reg-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg 400w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg" class="mvp-mob-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg 80w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">50 mins ago</span>
</div>
<h2 class="mvp-stand-title">Aldeyra Therapeutics, Inc. Announces Pricing of Public Offering of Common Stock</h2>
<p>Aldeyra Therapeutics, Inc. (Nasdaq: ALDX) (Aldeyra), a clinical-stage biotechnology company focused on the development of novel therapies with the potential...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.globalbankingandfinance.com/category/news/heartland-alliance-celebrates-historic-legislation-that-provides-protections-to-illinoisans-who-need-access-to-fair-loans-housing-drivers-licenses/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg" class="mvp-reg-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg 400w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg" class="mvp-mob-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg 80w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2 class="mvp-stand-title">Heartland Alliance Celebrates Historic Legislation that Provides Protections to Illinoisans Who Need Access to Fair Loans, Housing, Driver&#39;s Licenses</h2>
<p>CHICAGO, Jan. 13, 2021 /PRNewswire-PRWeb/ &#8212; Groundbreaking reforms and protections for Illinoisans, which were part of the Illinois Legislative Black Caucus&#39;s...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.globalbankingandfinance.com/category/news/home-point-capital-announces-pricing-of-550-million-of-senior-notes/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg" class="mvp-reg-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg 400w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg" class="mvp-mob-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg 80w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2 class="mvp-stand-title">Home Point Capital Announces Pricing of $550 Million of Senior Notes</h2>
<p>ANN ARBOR, Mich., Jan. 13, 2021 /PRNewswire/ &#8212; Home Point Capital Inc. (&#8220;Home Point Capital&#8221;), the parent entity of Homepoint, today...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.globalbankingandfinance.com/category/news/home-diversification-corp-announces-11-mil-private-funding-round-for-visionary-investors-seeking-lucrative-roi-opportunity/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg" class="mvp-reg-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg 400w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg" class="mvp-mob-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg 80w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2 class="mvp-stand-title">Home Diversification Corp Announces $11 Mil Private Funding Round for Visionary Investors Seeking Lucrative ROI Opportunity</h2>
<p>MANCHESTER, N.H., Jan. 13, 2021 /PRNewswire/ &#8212; Home Diversification Corp, a startup Fintech financial product provider and creator of the home...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.globalbankingandfinance.com/category/news/poshmark-inc-announces-pricing-of-initial-public-offering/" rel="bookmark">
 <div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg" class="mvp-reg-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg 400w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg" class="mvp-mob-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg 80w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2 class="mvp-stand-title">Poshmark, Inc. Announces Pricing of Initial Public Offering</h2>
<p>REDWOOD CITY, Calif., Jan. 13, 2021 /PRNewswire/ &#8212; Poshmark, Inc. (Poshmark) today announced the pricing of the initial public offering (IPO) of...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.globalbankingandfinance.com/category/news/nhk-world-japan-to-explore-mega-tsunami/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg" class="mvp-reg-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg 400w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg" class="mvp-mob-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg 80w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2 class="mvp-stand-title">NHK WORLD-JAPAN to explore Mega-Tsunami</h2>
<p>10 years after: First-hand footage, insights, eyewitness reports   TOKYO, JAPAN &#8211; Media OutReach &#8211; 5 January 2021 &#8211; NHK...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.globalbankingandfinance.com/category/news/advanced-energy-continues-to-raise-the-bar-in-configurable-power-supplies-with-new-coolx3000-2/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg" class="mvp-reg-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg 400w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg" class="mvp-mob-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg 80w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2 class="mvp-stand-title">Advanced Energy Continues to Raise the Bar in Configurable Power Supplies with New Coolx3000</h2>
<p>CoolX3000 provides highest performance, unique flexibility and intelligent control and monitoring for medical, life science and specialized industrial applications  ...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.globalbankingandfinance.com/category/news/hkgseo-provides-free-website-seo-analysis-and-consulting-services/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg" class="mvp-reg-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg 400w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg" class="mvp-mob-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg 80w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2 class="mvp-stand-title">HKGSEO Provides Free Website SEO Analysis and Consulting Services</h2>
<p>HONG KONG SAR &#8211; Media OutReach &#8211; 5 January 2021 &#8211; The COVID-19 epidemic has lasted for nearly a year. The sharp fall in...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.globalbankingandfinance.com/category/news/samsung-electronics-appoints-new-president-ceo-for-southeast-asia-oceania/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg" class="mvp-reg-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-400x240.jpg 400w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-1000x600.jpg 1000w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg" class="mvp-mob-img default-featured-img" alt="gbafNews28" loading="lazy" srcset="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-80x80.jpg 80w, https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/07/gbafNews28-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2 class="mvp-stand-title">Samsung Electronics Appoints New President &#038; CEO for Southeast Asia &#038; Oceania</h2>
<p>A Samsung veteran with over three decades of experience, Mr. Sangho Jo most recently led Samsung Electronics Europe and has...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.globalbankingandfinance.com/category/news/"><img src="https://www.globalbankingandfinance.com/category/news/wp-content/uploads/2019/06/gbaf-logo.jpg" alt="News Category Global Banking &amp; Finance Reviews" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-275626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275626"><a href="https://www.globalbankingandfinance.com/about-us/">About Us</a></li>
<li id="menu-item-275627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275627"><a href="https://www.globalbankingandfinance.com/contact-us/">Contact Us</a></li>
<li id="menu-item-275628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275628"><a href="https://www.globalbankingandfinance.com/profile-readership/">Profile &#038; Readership</a></li>
<li id="menu-item-275629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275629"><a href="https://www.globalbankingandfinance.com/privacy-policy/">Privacy &#038; Cookie Policy</a></li>
<li id="menu-item-275630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275630"><a href="https://www.globalbankingandfinance.com/advertising-terms/">Terms of Use</a></li>
<li id="menu-item-275633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275633"><a href="https://www.globalbankingandfinance.com/award-winners/">Gallery</a></li>
<li id="menu-item-317816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317816"><a href="https://www.globalbankingandfinance.com/category/news/archives/">Archives</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Global Banking &amp; Finance Review® is a leading financial portal and Print Magazine offering News, Analysis, Opinion, Reviews, Interviews &amp; Videos from the world of Banking, Finance, Business, Trading, Technology, Investing, Brokerage, Foreign Exchange, Tax &amp; Legal, Islamic Finance, Asset &amp; Wealth Management.
Copyright © 2010-2020 GBAF Publications Ltd - All Rights Reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>We use cookies to enhance your visit, personalise our content, social media features, ads &amp; to analyse our traffic. You consent to our cookies if you continue to use our website. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <style type="text/css">
		.tooltipck-tip {padding: 5px;border: #DDDDDD 1px solid;-moz-border-radius: 5px 5px 5px 5px;-webkit-border-radius: 5px 5px 5px 5px;border-radius: 5px 5px 5px 5px;background-color: #FEFFF5;background-image: -moz-linear-gradient(top, #FEFFF5, #FEFFF5);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#FEFFF5), to(#FEFFF5));color: #000000;margin: 0px 0 0 0px;-moz-box-shadow: 0px 0px 3px 0px #444444;-webkit-box-shadow: 0px 0px 3px 0px #444444;box-shadow: 0px 0px 3px 0px #444444;}.tooltipck {color: #000000;border-bottom: 1px dotted;font-style: italic;}		</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.6' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news/js/scripts.js?ver=5.6' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news/js/retina.js?ver=5.6' id='retina-js'></script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news/js/flexslider.js?ver=5.6' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.6' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-content/plugins/halfdata-green-popups/js/lepopup.js?ver=7.14' id='lepopup-js'></script>
<script type='text/javascript' src='https://www.globalbankingandfinance.com/category/news/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>
	var lepopup_ajax_url = "https://www.globalbankingandfinance.com/category/news/wp-admin/admin-ajax.php";
	var lepopup_ga_tracking = "off";
	var lepopup_abd_enabled = "off";
	var lepopup_async_init = "on";
	var lepopup_preload = "off";
	var lepopup_overlays = {"Vjv9PpxHKeB5rJsn":["14","middle-center","on","rgba(51, 51, 51, 0.8)","on","fadeIn","#ffffff","#ffffff","#ffffff","1"]};
	var lepopup_campaigns = {};
</script><script>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</script>
</body>
</html>